Sprintcrowd appen

Det står att enheten inte är kompatibel med den här versionen.. Har ju en relativt ny mobil.. Kan jag göra på nåt annat sätt då jag så gärna vill delta i kvällens utmaning?
Mvh Erica.
Erica Lundkvist Rapportera olämpligt innehåll

Kommentarer

  • Hej Erica!

    Har du uppdaterat din telefon till den senaste programversionen? För att kunna använda Sprintcrowd-appen behöver du tex iOS 12.0 eller senare om du har iPhone.

    Mvh, Jenny
    Jenny Sunding Kommunikatör

Kommentera eller skriv ett nytt inlägg

Ditt namn och inlägg kan ses av alla. Din e-post visas aldrig publikt.